Tortoise Forum Mobile Apps are here!

Status
Not open for further replies.

Josh

Ask questions, share answers, talk torts!
TFO Admin
10 Year Member!
Joined
Aug 15, 2007
Messages
4,035
Location (City and/or State)
Redlands, CA
In case you haven't heard yet, we finally have our very own Tortoise Forum apps in the iTunes and Android app stores! This is very exciting news as I know a growing number of you are a part of our community via your mobile devices.
These apps will allow you to access the entire forum from your mobile device. You will be able to attach and view photos, participate in polls, start new topics - and new users will even be able to register via the app! Oh - and did I mention both apps are completely FREE!?


-Tortoise Forum App for Android
-Tortoise Forum App for iOS

Please check out the new apps and let us know what you think! As always, your feedback is greatly appreciated. If you use the app please take a minute to write us a review in the app store.

Thanks everyone!!
 

Cameron

Member
10 Year Member!
Joined
Apr 6, 2009
Messages
430
Location (City and/or State)
Oklahoma
Awesome Josh! I have had a lot of things going on lately and haven't been able to get online much. This helps a bunch!
 

N2TORTS

Well-Known Member
5 Year Member
Joined
Feb 21, 2010
Messages
8,803
Sweet! ...... and yes I have snuck a peek once or twice on the
" gang" .. while at work ... now this makes it more tempting! :p


JD~:)
 

stephiiberrybean

New Member
5 Year Member
Joined
Aug 28, 2011
Messages
1,143
Location (City and/or State)
Nottingham, U.K
Awesome! :D

I searched for an app the other day and was gutted. Accessing the site from safari on my iphone is so hard. An app will make it so much easier.
Currently downloading :D
 

dmmj

The member formerly known as captain awesome
Moderator
10 Year Member!
Joined
Aug 15, 2008
Messages
19,752
Location (City and/or State)
CA
Looks like I am gonna have to go kicking and screaming into the 21st century app world, now the only choice is what phone to get?
 

stephiiberrybean

New Member
5 Year Member
Joined
Aug 28, 2011
Messages
1,143
Location (City and/or State)
Nottingham, U.K
I don't know if anyone else has experienced this but when i go into the current section of the ap.
Whatever thread I click on there always comes up "thread does not exist" so i go back out and then click on it again and it loads fine.

I'm using the iPhone 3GS with the app.
 

tyler0912

Active Member
5 Year Member
Joined
Aug 9, 2010
Messages
2,979
Location (City and/or State)
Blackburn, U.K.
stephanie mine does the same i juct click refresh and when i upload pics from gallery it says 'error choose another file' [none work?] :/
 

jrholls

Member
5 Year Member
Joined
Dec 13, 2010
Messages
101
Location (City and/or State)
Maine
Love the app. A little buggy, but it's great none the less. Thanks guys :)
 

68merc

Active Member
5 Year Member
Joined
Dec 13, 2010
Messages
473
Location (City and/or State)
Fresno, CA
stephiiberrybean said:
I don't know if anyone else has experienced this but when i go into the current section of the ap.
Whatever thread I click on there always comes up "thread does not exist" so i go back out and then click on it again and it loads fine.

I'm using the iPhone 3GS with the app.
Im heaving the same issue with my DROIDX :(
 

Momof4

Well-Known Member
5 Year Member
Joined
Aug 3, 2011
Messages
9,746
Location (City and/or State)
San Diego
downloaded. It looks user friendly. I just need time to play on it. How exciting. I guess I know what I'll be doing during my kids soccer practices.[hr]
I love it, but everything I click on says "thread doesn't exist." I'm sure all the bugs will get worked out. I just keep refreshing page.
 

Josh

Ask questions, share answers, talk torts!
TFO Admin
10 Year Member!
Joined
Aug 15, 2007
Messages
4,035
Location (City and/or State)
Redlands, CA
NEtorts said:
anything available for black berry????
Nothing for blackberry yet...

Thanks for the feedback on bugs! I have forwarded the issues we're having to the developer!
Glad you guys seem to like it!!!
 

Neltharion

Member
5 Year Member
Joined
Jun 10, 2011
Messages
253
Location (City and/or State)
Northern California
Can someone tell me the EXACT name to find it in the Android Market? I've been searching, but it doesn't pop up.

UPDATE: Ignore my request. I'm a bonehead. It would help if I was searching under FREE apps. Found it, and like it so far.
 

Turtle Guru

New Member
5 Year Member
Joined
Jul 14, 2011
Messages
1,112
Location (City and/or State)
WV
great i got a old iphone the other day and im going to get it awsome

good job Josh and everyone that who was apart of this awsome job :D.

Thank the LORD :D
 

Guggie

Member
5 Year Member
Joined
Apr 13, 2011
Messages
293
Location (City and/or State)
Vernon Hills, IL
Anyone seeing a whole lot of what looks like a black bird or something used as a placeholder image?
 

ffion13

New Member
5 Year Member
Joined
Sep 8, 2011
Messages
10
Location (City and/or State)
Wales
Help , I am new to this forum, I have just registered, it said to go to my emails to activate my account, so I clicked on the link but it didn't do anything and said my account was already active. It also says I have 1 new private message but when I'd try to click on it it says I don't have permission to view it. Apologies if I am posting this on the wrong thing, but I am completly new and a bit stuck :( xx
 

Yvonne G

Old Timer
TFO Admin
10 Year Member!
Platinum Tortoise Club
Joined
Jan 23, 2008
Messages
85,153
Location (City and/or State)
Clovis, CA
ffion13 said:
Help , I am new to this forum, I have just registered, it said to go to my emails to activate my account, so I clicked on the link but it didn't do anything and said my account was already active. It also says I have 1 new private message but when I'd try to click on it it says I don't have permission to view it. Apologies if I am posting this on the wrong thing, but I am completly new and a bit stuck :( xx
Hi ffion13:

When it tells you to go to your emails to activate your account, it means that you have been sent an email and in order to activate your account you have to click on the link in the email. Your account is activated. As for the private message, I'm sorry, I can't help you with that. Do you have the box checked "receive PM's from members" on your user CP page?

The reason you didn't see your posts appearing on the forum is because new members have their posts moderated for the first few posts. A moderator has to approve it before it shows up.
 

stephiiberrybean

New Member
5 Year Member
Joined
Aug 28, 2011
Messages
1,143
Location (City and/or State)
Nottingham, U.K
ffion13 said:
Help , I am new to this forum, I have just registered, it said to go to my emails to activate my account, so I clicked on the link but it didn't do anything and said my account was already active. It also says I have 1 new private message but when I'd try to click on it it says I don't have permission to view it. Apologies if I am posting this on the wrong thing, but I am completly new and a bit stuck :( xx
I had this problem.

Activate your account and then leave it a while. Come back and you should be able to access your PM's.
I think it just needs a few moments to process your activation etc. :)
 
Status
Not open for further replies.

New Posts

Top